Inicio > Informática > Skype no responde al ajuste de sonido del sistema

Skype no responde al ajuste de sonido del sistema


Tengo un montón de programas y librerías de sonido instaladas en el ordenador del trabajo (Ubuntu), lo que convierte mi sistema en algo, como mínimo, difícil de configurar, pues hay demasiadas fuentes de sonido distintas donde elegir, y uno se puede perder entre Alsa, Pulse, Open Sound System, etc.

El caso es que el otro día necesitaba hablar por Skype y no pude hacerlo porque el sonido de salida era demasiado fuerte y me dejaba sordo. Skype no respondía al control de sonido del sistema: aunque este estuviese muy bajo, Skype seguía sonando a tope.

Hoy, con un poco de calma, he conseguido solucionar el problema. En lugar de escoger la fuente de sonido por defecto (alsa), he cambiado a pulse en las opciones de dispositivos de sonido, en “sonido saliente” y “llamando” y ahora los niveles responden de manera correcta.

¿Explicación? No sabría decirlo, porque es extraño que Skype no responda con Alsa; pero tampoco tengo ganas de buscarlo por Internet. Si alguien sabe darme una explicación, que lo deje en los comentarios…

Categorías:Informática Etiquetas: , , , ,
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s